Now About Social Code
summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/meson.build b/meson.build
new file mode 100644
index 0000000..53e52d9
--- /dev/null
+++ b/meson.build
@@ -0,0 +1,10 @@
+project('drvemu', 'c',
+ default_options : ['c_std=gnu99'])
+add_project_arguments('-D_GNU_SOURCE', language: 'c')
+
+dl = dependency('dl')
+
+shared_library('drvemu',
+ 'drvemu.c',
+ build_by_default: true,
+ dependencies: dl)